<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>	<meta charset="UTF-8" />
<!-- Mobile Specific Metas--> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<title>
    Why we&#8217;re prioritizing education -VP Osinbajo | 
 Peoples Daily Newspaper </title> 
<meta name="keywords" content="national news, politics, business news, sports news, entertainment, lifestyle, news"/>
	<meta property="og:title" content="Why we&#8217;re prioritizing education -VP Osinbajo" />
	<meta property="og:description" content="By Lawrence Olaoye Vice President Yemi Osinbajo has said that the government is placing emphasis on education because it is critical for development. Osinbajo said this yesterday at the opening of two-day workshop on sustainable funding of Nigeria’s education sector. The Vice President, who was represented on the occasion by Minister of Budget and National [&hellip;]" />
	<meta property="og:type" content="<p>By Lawrence Olaoye Vice President Yemi Osinbajo has said that the government is placing emphasis on education because it is critical for development. Osinbajo said this yesterday at the opening of two-day workshop on sustainable funding of Nigeria’s education sector. The Vice President, who was represented on the occasion by Minister of Budget and National [&hellip;]</p>
" />
	<meta property="og:image" content="" />
   
       
        
	<link rel="stylesheet" href="https://www.peoplesdailyng.com/wp-content/themes/newspapertimes/style.css" type="text/css" media="screen"/>
    <link rel="shortcut icon" href="http://peoplesdailyng.com/favicon.ico"/>
    <link rel="shortcut icon" href="http://peoplesdailyng.com/favicon.ico" type="image/x-icon"/>
    <meta name="generator" content="Magazine3 Framework" />
	<!--[if IE]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
	<link rel="alternate" type="application/rss+xml" title="Peoples Daily Newspaper RSS Feed" href="https://www.peoplesdailyng.com/feed/" />
	<link rel="pingback" href="https://www.peoplesdailyng.com/xmlrpc.php" />
 
    

 

     <style>#content .post {  border: none !important;} </style>  <style media="screen" type="text/css"> .custom1{border-top:3px solid #1b7db1 !important;} .custom1 a{color:#1b7db1 !important;} .custom2{border-top:3px solid #ef5b2f !important;}  .custom2 a{color:#ef5b2f !important}  .custom3{border-top:3px solid #7d543e !important;}  .custom3 a{color:#7d543e !important} .custom4{border-top:3px solid #e60a2e !important;} .custom4 a{color:#e60a2e !important} .custom5{border-top:3px solid #d4ad00 !important;} .custom5 a{color:#d4ad00 !important} .custom6{border-top:3px solid #f005e0 !important;} .custom6 a{color:#f005e0 !important} .custom7{border-top:3px solid #ff0000 !important;} .custom7 a{color:#ff0000 !important}    
.custom8{border-top:3px solid #3fbd00 !important;} .custom8 a{color:#3fbd00 !important} .custom9{border-top:3px solid #00de4e !important;} .custom9 a{color:#00de4e !important} .custom10{border-top:3px solid #940909 !important;} .custom10 a{color:#940909 !important} .custom11{border-top:3px solid #e61405 !important;} .custom11 a{color:#e61405 !important} .custom12{border-top:3px solid #058b7b !important;} .custom12 a{color:#058b7b !important}     </style>
 <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-3496627917102011",
          enable_page_level_ads: true
     });
</script><link rel="canonical" href="https://www.peoplesdailyng.com/why-were-prioritizing-education-vp-osinbajo/" /> 


           
     <link rel="amphtml" href="https://www.peoplesdailyng.com/why-were-prioritizing-education-vp-osinbajo/amp/" /><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Peoples Daily Newspaper &raquo; Why we&#8217;re prioritizing education -VP Osinbajo Comments Feed" href="https://www.peoplesdailyng.com/why-were-prioritizing-education-vp-osinbajo/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.peoplesdailyng.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://www.peoplesdailyng.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.9.3' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='https://www.peoplesdailyng.com/wp-content/themes/newspapertimes-codebase/js/slides.min.jquery.js?ver=4.9.3'></script>
<script type='text/javascript' src='https://www.peoplesdailyng.com/wp-content/themes/newspapertimes-codebase/js/ticker.js?ver=4.9.3'></script>
<script type='text/javascript' src='https://www.peoplesdailyng.com/wp-content/themes/newspapertimes-codebase/js/tabticker.js?ver=4.9.3'></script>
<link rel='https://api.w.org/' href='https://www.peoplesdailyng.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.peoplesdailyng.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.peoplesdailyng.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='161 bag first class from Nigerian Law School' href='https://www.peoplesdailyng.com/161-bag-first-class-from-nigerian-law-school/' />
<link rel='next' title='Metele attack: Reps probe $1bn Boko Haram fund' href='https://www.peoplesdailyng.com/metele-attack-reps-probe-1bn-boko-haram-fund/' />
<meta name="generator" content="WordPress 4.9.3" />
<link rel="canonical" href="https://www.peoplesdailyng.com/why-were-prioritizing-education-vp-osinbajo/" />
<link rel='shortlink' href='https://www.peoplesdailyng.com/?p=146291' />
<link rel="alternate" type="application/json+oembed" href="https://www.peoplesdailyng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.peoplesdailyng.com%2Fwhy-were-prioritizing-education-vp-osinbajo%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.peoplesdailyng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.peoplesdailyng.com%2Fwhy-were-prioritizing-education-vp-osinbajo%2F&#038;format=xml" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #8be5df; }
</style>

 
         <link rel="stylesheet" href="https://www.peoplesdailyng.com/wp-content/themes/newspapertimes-codebase/handheld.css" type="text/css" />
        

</head> <body class="post-template-default single single-post postid-146291 single-format-standard custom-background"><div class="top1"><a id="top"></a></div> 
   
     <div class="ad9"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- TopAdsx728 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3496627917102011"
     data-ad-slot="6382151700"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div> 
<div id="wrapper"> 
    <div id="header">
    <div id="topheaderbar">
        <div id="topheaderbar-l">
        <div id="topnavigation">
          <div id="edition">Edition: International | </div>        <div id="nav"><div id="menu"><ul><div class="menu-header"><ul id="menu-topcorner" class="menu"><li id="menu-item-44671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44671"><a href="https://www.peoplesdailyng.com/online-advert-rate/">Online Advert Rate</a></li>
<li id="menu-item-44677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44677"><a href="https://www.peoplesdailyng.com/contact-us/">Contact Us</a></li>
<li id="menu-item-81944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81944"><a href="https://www.peoplesdailyng.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></ul></div></div>
          </div>
          
        </div><div class="cart-show"></div>
        <div id="topheaderbar-r">Wednesday 28 November, 2018</div>
        <div class="cb"></div>
    </div>	    
    <div id="header2">
    <div id="logoleft"><a href="https://www.peoplesdailyng.com"><img src="http://peoplesdailyng.com/logo.png" alt="Peoples Daily Logo" /></a></div>
   
   
        <div id="logoright">
    <div id="logoright-left">
    <div id="logoright-left-cat">
    <div id="logoright-left-cat-wrapper">
    <div id="logoright-left-cat-wrapper-title">Breaking News ></div>    
      
   
    <div id="logoright-left-cat-wrapper-left"> 
    
                    
                
             
           
            
  <a href="https://www.peoplesdailyng.com/boko-haram-a-must-win-war-buhari/" rel="bookmark" title="Permanent Link to Boko Haram a must win war-Buhari">    
  <img src="" alt="" /> </a>
  

             

    </div>
    <div id="logoright-left-cat-wrapper-right"><div id="logoright-left-cat-wrapper-right-cattitle"><a href="https://www.peoplesdailyng.com/category/breaking-news/" rel="category tag">Breaking News</a></div><h2><a href="https://www.peoplesdailyng.com/boko-haram-a-must-win-war-buhari/" title="Boko Haram a must win war-Buhari">Boko Haram a must win war-Buhari...</a></h2></div>
      
    <div class="cb"></div>
    </div>
    </div>
    </div>
    <div id="logoright-right">
    <div id="logoright-right-search"><form method="get" id="footersearch1" action="https://www.peoplesdailyng.com/">
<input type="text" name="s" value=" Search News - Type Keyword & Hit Enter" onBlur="if(this.value=='') this.value=' Search News - Type Keyword & Hit Enter';" onFocus="if(this.value==' Search News - Type Keyword & Hit Enter') this.value='';" id="s2" />
			<input type="submit" value=" " id="searchsubmit" />
		   </form></div>
    <div id="logoright-right-trending"><ul>
    <li><b>Trending Topics:</b></li>
     
         


     
         


     
         


     
         


     
         


     
         


     
         


     
         


     
         
        </ul></div>
    </div>
    <div class="cb"></div>
    </div>
     
          
    
    
    <div class="cb"></div>
    </div> 
   

    <div id="header3">
    <div id="header3-1">
    <div id="header3-1-left">
    <div id="header3-1-left-tickerimg"><img src="https://www.peoplesdailyng.com/wp-content/themes/newspapertimes-codebase/images/headlines.png" alt="Headlines" /></div>
    <div id="header3-1-left-ticker">
	 	<ul id="once">
   <li><a href="https://www.peoplesdailyng.com/boko-haram-a-must-win-war-buhari/" rel="bookmark" title="Permanent Link: Boko Haram a must win war-Buhari">Boko Haram a must win war-Buhari</a></li>    <li><a href="https://www.peoplesdailyng.com/metele-attack-reps-probe-1bn-boko-haram-fund/" rel="bookmark" title="Permanent Link: Metele attack: Reps probe $1bn Boko Haram fund">Metele attack: Reps probe $1bn Boko Haram fund</a></li>    <li><a href="https://www.peoplesdailyng.com/why-were-prioritizing-education-vp-osinbajo/" rel="bookmark" title="Permanent Link: Why we&#039;re prioritizing education -VP Osinbajo">Why we&#039;re prioritizing education -VP Osinbajo</a></li>    <li><a href="https://www.peoplesdailyng.com/161-bag-first-class-from-nigerian-law-school/" rel="bookmark" title="Permanent Link: 161 bag first class from Nigerian Law School">161 bag first class from Nigerian Law School</a></li>    <li><a href="https://www.peoplesdailyng.com/benue-govt-yet-to-access-n40bn-bond-commissioner/" rel="bookmark" title="Permanent Link: Benue govt yet to access N40bn bond - Commissioner">Benue govt yet to access N40bn bond - Commissioner</a></li> 	</ul>
		</div>
    <div class="cb"></div>
    </div>
    <div id="header3-1-right">
    <ul>
<li style="margin-left: 2px;"><a href="http://feeds.feedburner.com/PeoplesDailyNg" target="_blank"><img src="https://www.peoplesdailyng.com/wp-content/themes/newspapertimes-codebase/images/rss.png" /></a></li> 
<li style="margin-left: 8px;"><a href="http://feedburner.google.com/fb/a/mailverify?uri=PeoplesDailyNg&loc=en_US" target="_blank"><img src="https://www.peoplesdailyng.com/wp-content/themes/newspapertimes-codebase/images/email.png" /></a></li> 
  <li><a href="http://digg.com" target="_blank"><img src="https://www.peoplesdailyng.com/wp-content/themes/newspapertimes-codebase/images/digg.png" /></a></li> 
  <li><a href="https://facebook.com/PeoplesDailyNG" target="_blank"><img src="https://www.peoplesdailyng.com/wp-content/themes/newspapertimes-codebase/images/facebook.png" /></a> </li>  <li><a href="http://plus.google.com/" target="_blank"><img src="https://www.peoplesdailyng.com/wp-content/themes/newspapertimes-codebase/images/google_plus.png" /></a> </li>  <li><a href="http://instagram.com" target="_blank"><img src="https://www.peoplesdailyng.com/wp-content/themes/newspapertimes-codebase/images/instagram.png" /></a> </li>  <li><a href="https://flickr.com/photos/peoplesdailynewspaper" target="_blank"><img src="https://www.peoplesdailyng.com/wp-content/themes/newspapertimes-codebase/images/flickr.png" /></a> </li>        <li><a href="http://reddit.com" target="_blank"><img src="https://www.peoplesdailyng.com/wp-content/themes/newspapertimes-codebase/images/reddit.png" /></a> </li>    <li><a href="https://twitter.com/PMLOnline" target="_blank"><img src="https://www.peoplesdailyng.com/wp-content/themes/newspapertimes-codebase/images/twitter.png" /></a> </li>    <li><a href="http://stumbleupon.com" target="_blank"><img src="https://www.peoplesdailyng.com/wp-content/themes/newspapertimes-codebase/images/stumbleupon.png" /></a> </li>      <li><a href="https://plus.google.com/u/0/+PeoplesDailyNG" target="_blank"><img src="https://www.peoplesdailyng.com/wp-content/themes/newspapertimes-codebase/images/buzz.png" /></a> </li>          </ul> 
    </div>
    <div class="cb"></div>
    </div>
    
    <div id="header3-2">
	
     
    <div id="menu2"><ul><div class="menu-header"><ul id="menu-mainmenu" class="menu"><li id="menu-item-11252" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children arrow menu-item-11252"><a href="https://www.peoplesdailyng.com/category/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-11253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11253"><a href="https://www.peoplesdailyng.com/category/news/agriculture/">Agriculture</a></li>
	<li id="menu-item-11254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11254"><a href="https://www.peoplesdailyng.com/category/news/analysis/">Analysis</a></li>
	<li id="menu-item-11255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11255"><a href="https://www.peoplesdailyng.com/category/news/defence-matter/">Defence Matter</a></li>
	<li id="menu-item-11257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11257"><a href="https://www.peoplesdailyng.com/category/news/education/">Education</a></li>
	<li id="menu-item-11259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11259"><a href="https://www.peoplesdailyng.com/category/news/world-news/">Foreign News</a></li>
	<li id="menu-item-11260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11260"><a href="https://www.peoplesdailyng.com/category/news/interviews/">Interviews</a></li>
	<li id="menu-item-11262" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11262"><a href="https://www.peoplesdailyng.com/category/news/national-news/">National News</a></li>
</ul>
</li>
<li id="menu-item-11281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-11281"><a href="https://www.peoplesdailyng.com/category/business/">BUSINESS</a>
<ul class="sub-menu">
	<li id="menu-item-11282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11282"><a href="https://www.peoplesdailyng.com/category/business/aviation/">Aviation</a></li>
	<li id="menu-item-11283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11283"><a href="https://www.peoplesdailyng.com/category/business/business-analysis/">Business Analysis</a></li>
	<li id="menu-item-11284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11284"><a href="https://www.peoplesdailyng.com/category/business/business-feature/">Business Feature</a></li>
	<li id="menu-item-11285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11285"><a href="https://www.peoplesdailyng.com/category/business/business-news/">Business News</a></li>
	<li id="menu-item-11286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11286"><a href="https://www.peoplesdailyng.com/category/business/capital-market/">Capital Market</a></li>
	<li id="menu-item-11287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11287"><a href="https://www.peoplesdailyng.com/category/business/commerce-and-industry/">Commerce and Industry</a></li>
	<li id="menu-item-11289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11289"><a href="https://www.peoplesdailyng.com/category/business/energy/">Energy</a></li>
	<li id="menu-item-11291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11291"><a href="https://www.peoplesdailyng.com/category/business/money-market/">Money Market</a></li>
	<li id="menu-item-11296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11296"><a href="https://www.peoplesdailyng.com/category/business/pension-insurance/">Pension &#038; Insurance</a></li>
	<li id="menu-item-11297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11297"><a href="https://www.peoplesdailyng.com/category/business/property/">Property</a></li>
</ul>
</li>
<li id="menu-item-11292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-11292"><a href="https://www.peoplesdailyng.com/category/politics/">POLITICS</a>
<ul class="sub-menu">
	<li id="menu-item-11293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11293"><a href="https://www.peoplesdailyng.com/category/politics/political-analysis/">Political Analysis</a></li>
	<li id="menu-item-11294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11294"><a href="https://www.peoplesdailyng.com/category/politics/political-interview/">Political Interview</a></li>
	<li id="menu-item-11295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11295"><a href="https://www.peoplesdailyng.com/category/politics/politics-news/">Politics News</a></li>
</ul>
</li>
<li id="menu-item-11299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-11299"><a href="https://www.peoplesdailyng.com/category/columns/">COLUMN</a>
<ul class="sub-menu">
	<li id="menu-item-11301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11301"><a href="https://www.peoplesdailyng.com/category/columns/monday-column/">Monday Column</a></li>
	<li id="menu-item-11303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11303"><a href="https://www.peoplesdailyng.com/category/columns/tuesday-column/">Tuesday Column</a></li>
	<li id="menu-item-11304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11304"><a href="https://www.peoplesdailyng.com/category/columns/wednesday-column/">Wednesday Column</a></li>
	<li id="menu-item-11302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11302"><a href="https://www.peoplesdailyng.com/category/columns/thursday-column/">Thursday Column</a></li>
	<li id="menu-item-11300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11300"><a href="https://www.peoplesdailyng.com/category/columns/friday-column/">Friday Column</a></li>
</ul>
</li>
<li id="menu-item-11305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-11305"><a href="https://www.peoplesdailyng.com/category/lifestyle/">LIFESTYLE</a>
<ul class="sub-menu">
	<li id="menu-item-11306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11306"><a href="https://www.peoplesdailyng.com/category/lifestyle/arts-and-culture/">Arts and Culture</a></li>
	<li id="menu-item-11307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11307"><a href="https://www.peoplesdailyng.com/category/lifestyle/book-review/">Book Review</a></li>
	<li id="menu-item-11309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11309"><a href="https://www.peoplesdailyng.com/category/lifestyle/islam/">Islam</a></li>
	<li id="menu-item-11311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11311"><a href="https://www.peoplesdailyng.com/category/lifestyle/mother-earth/">Mother Earth</a></li>
	<li id="menu-item-11313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11313"><a href="https://www.peoplesdailyng.com/category/lifestyle/strange-world/">Strange World</a></li>
	<li id="menu-item-11315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11315"><a href="https://www.peoplesdailyng.com/category/lifestyle/tribute/">Tribute</a></li>
</ul>
</li>
<li id="menu-item-11317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-11317"><a href="https://www.peoplesdailyng.com/category/opinion/">OPINION</a>
<ul class="sub-menu">
	<li id="menu-item-11318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11318"><a href="https://www.peoplesdailyng.com/category/opinion/opinion-opinion/">Opinion</a></li>
	<li id="menu-item-11320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11320"><a href="https://www.peoplesdailyng.com/category/lifestyle/tribute/">Tribute</a></li>
	<li id="menu-item-11325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11325"><a href="https://www.peoplesdailyng.com/category/opinion/discourse/">Discourse</a></li>
</ul>
</li>
<li id="menu-item-11321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-11321"><a href="https://www.peoplesdailyng.com/category/sport/">SPORT</a>
<ul class="sub-menu">
	<li id="menu-item-11323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11323"><a href="https://www.peoplesdailyng.com/category/sport/sport-news/">Sport News</a></li>
</ul>
</li>
<li id="menu-item-11329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11329"><a href="https://www.peoplesdailyng.com/category/entertainment/">ENTERTAINMENT</a></li>
<li id="menu-item-11264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11264"><a href="https://www.peoplesdailyng.com/category/technology/">TECH</a></li>
<li id="menu-item-42657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42657"><a href="http://weekend.peoplesdailyng.com/">WEEKEND EDITION</a></li>
</ul></div></ul></div>
         <div id="menu3"><ul>
<li id="current-home-nav" style="float:left"><a href="https://www.peoplesdailyng.com">Home</a></li>
<div class="menu-header"><ul id="menu-2ndmenu" class="menu"><li id="menu-item-19419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19419"><a href="https://www.peoplesdailyng.com/category/healthy-living/">HEALTHY LIVING</a></li>
<li id="menu-item-19420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19420"><a href="https://www.peoplesdailyng.com/category/metro-news/">Metro News</a></li>
<li id="menu-item-19423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19423"><a href="https://www.peoplesdailyng.com/category/news/world-news/">Foreign News</a></li>
<li id="menu-item-19424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19424"><a href="https://www.peoplesdailyng.com/category/report/">Page 4 Report</a></li>
<li id="menu-item-19425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19425"><a href="https://www.peoplesdailyng.com/category/special-report/">Special Report</a></li>
<li id="menu-item-19426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19426"><a href="https://www.peoplesdailyng.com/category/technology/">Technology</a></li>
</ul></div></ul></div>
       </div>
    	 <nav id="mobile-menu" role="navigation"></nav>
    <div class="cb"></div>
    </div>
  	</div>
    <div id="section">
 
    <div class="hidead"><center style="margin-top: 2px;margin-bottom: 2px;"></center></div>  <div id="column-wrap">
 <div id="headgal">
 
<div id="main-content"> 

 <div id="content" style="padding-right:0 !important;">  <div id="homepost">	



	

<div id="datemeta">
<div id="datemeta_l"><b>Published On:</b> Wed, Nov 28th, 2018 </div>
<div id="datemeta_r"><a href="https://www.peoplesdailyng.com/category/news/national-news/" rel="category tag">National News</a> | By <b><a href="https://www.peoplesdailyng.com/author/naroto/" title="View all posts by Peoples Daily">Peoples Daily </a></b>    </div>
<div class="cb"></div>
</div>




		<div class="post">



			<h1 class="posttitle">  Why we&#8217;re prioritizing education -VP Osinbajo</h1>
 


              
  
    <center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- RespAdsAll -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3496627917102011"
     data-ad-slot="9335618105"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center> 
			<div class="entry">

 <div id="metabox"><div id="metabox_share">Share This</div>
 <div class="share">
<ul> <li><a href="http://delicious.com/save" onclick="window.open('http://delicious.com/save?v=5&amp;noui&amp;jump=close&amp;url='+encodeURIComponent('https://www.peoplesdailyng.com/why-were-prioritizing-education-vp-osinbajo/')+'&amp;title='+encodeURIComponent('Why we&#8217;re prioritizing education -VP Osinbajo'),'delicious', 'toolbar=no,width=550,height=550'); return false;"> 
<img src="https://www.peoplesdailyng.com/wp-content/themes/newspapertimes-codebase/icon/delicious.png" alt="Add to Delicious" border="0" /></a></li>  
<li><a href="javascript:var d=document,f='http://www.facebook.com/share',l=d.location,e=encodeURIComponent,p='.php?src=bm&amp;v=4&amp;i=1245532349&amp;u='+e(l.href)+'&amp;t='+e(d.title);1;try{if (!/^(.*\.)?facebook\.[^.]*$/.test(l.host))throw(0);share_internal_bookmarklet(p)}catch(z) {a=function() {if (!window.open(f+'r'+p,'sharer','toolbar=0,status=0,resizable=1,width=626,height=436'))l.href=f+p};if (/Firefox/.test(navigator.userAgent))setTimeout(a,0);else{a()}}void(0)" onclick="return wait_for_load(this, event, function() { return false });" id="share_bookmark" title="Share on Facebook">
<img src="https://www.peoplesdailyng.com/wp-content/themes/newspapertimes-codebase/icon/facebook.png" alt="facebook" border="0" /></a>
 </li>
<li><a href="http://friendfeed.com/?url=https://www.peoplesdailyng.com/why-were-prioritizing-education-vp-osinbajo/&amp;title=Why we&#8217;re prioritizing education -VP Osinbajo" target="_blank">
<img src="https://www.peoplesdailyng.com/wp-content/themes/newspapertimes-codebase/icon/friendfeed.png" alt="Share on FriendFeed" border="0" /></a> </li>
<li><a href='javascript:(function(){var a=window,b=document,c=encodeURIComponent,d=a.open("http://www.google.com/bookmarks/mark?op=edit&amp;output=popup&amp;bkmk="+c(b.location)+"&amp;title="+c(b.title),"bkmk_popup","left="+((a.screenX||a.screenLeft)+10)+",top="+((a.screenY||a.screenTop)+10)+",height=420px,width=550px,resizable=1,alwaysRaised=1");a.setTimeout(function(){d.focus()},300)})();'> 
 <img src="https://www.peoplesdailyng.com/wp-content/themes/newspapertimes-codebase/icon/google.png" alt="google" border="0" /> </a>
   </li>
<li><a href="http://digg.com/submit?phase=2&url=https://www.peoplesdailyng.com/why-were-prioritizing-education-vp-osinbajo/&title=Why we&#8217;re prioritizing education -VP Osinbajo"><img src="https://www.peoplesdailyng.com/wp-content/themes/newspapertimes/icon/digg.png" alt="Digg" /></a></li>
 <li><a href="http://twitter.com/home?status=Currently reading https://www.peoplesdailyng.com/why-were-prioritizing-education-vp-osinbajo/"><img src="https://www.peoplesdailyng.com/wp-content/themes/newspapertimes/icon/twitter.png" alt="twitter" /></a></li>
<li><a href="http://www.reddit.com/submit" onclick="window.location = 'http://www.reddit.com/submit?url=' + encodeURIComponent(window.location); return false"> 
<img src="https://www.peoplesdailyng.com/wp-content/themes/newspapertimes-codebase/icon/reddit.png" alt="submit to reddit" border="0" /> </a>
</li>

<li><a href="javascript:location.href='http://www.myspace.com/Modules/PostTo/Pages/?c='+encodeURIComponent(location.href)+'&amp;t='+encodeURIComponent(document.title)"> 
<img src="https://www.peoplesdailyng.com/wp-content/themes/newspapertimes-codebase/icon/myspace.png" alt="myspace" border="0" /> </a>
</li>

<li><a href="http://www.stumbleupon.com/submit?url=https://www.peoplesdailyng.com/why-were-prioritizing-education-vp-osinbajo/&title=Why we&#8217;re prioritizing education -VP Osinbajo"><img src="https://www.peoplesdailyng.com/wp-content/themes/newspapertimes-codebase/icon/stumbleupon.png" alt="stumbleupon" border="0" /></a></li>

<li><a href="javascript:void(document.location='http://technorati.com/faves?sub=favthis&amp;add='+escape(document.location))"><img src="https://www.peoplesdailyng.com/wp-content/themes/newspapertimes-codebase/icon/technorati.png" alt="technorati" border="0" /></a></li>

<li style="margin-left:9px;"><a href="https://www.peoplesdailyng.com/feed/"><img src="https://www.peoplesdailyng.com/wp-content/themes/newspapertimes-codebase/images/subscribe_rss.png" alt="subscribe rss" border="0" /></a></li>
</ul> </div>
<div class="ptags"><span class="ptags_heading">Tags</span> 
<div style="margin-top:5px;text-align:center;"></div>
</div>
</div>			  <p><img class="alignleft size-large wp-image-138685" src="https://www.peoplesdailyng.com/wp-content/uploads/2018/07/Osinbajo-530x298.jpg" alt="" width="530" height="298" srcset="https://www.peoplesdailyng.com/wp-content/uploads/2018/07/Osinbajo-530x298.jpg 530w, https://www.peoplesdailyng.com/wp-content/uploads/2018/07/Osinbajo-400x225.jpg 400w, https://www.peoplesdailyng.com/wp-content/uploads/2018/07/Osinbajo-768x432.jpg 768w, https://www.peoplesdailyng.com/wp-content/uploads/2018/07/Osinbajo-384x217.jpg 384w, https://www.peoplesdailyng.com/wp-content/uploads/2018/07/Osinbajo.jpg 860w" sizes="(max-width: 530px) 100vw, 530px" />By Lawrence Olaoye</p>
<p>Vice President Yemi Osinbajo has said that the government is placing emphasis on education because it is critical for development.<br />
Osinbajo said this yesterday at the opening of two-day workshop on sustainable funding of Nigeria’s education sector.<br />
The Vice President, who was represented on the occasion by Minister of Budget and National Planning, Udoma Udo Udoma, said, &#8220;Education is very important. It is critical to the development of any nation. Therefore, all governments must give priority to how best to achieve quality education.&#8221;<br />
He stressed that adequate funding and strategic planning are knitted; and the two must be pursued together.<br />
Osinbajo said the current administration led by President Muhammadu Buhari has perpetually increased funding for the education sector.<br />
He said: “We have consistently supported the education sector by raising its budget every year, since we came on board. For instance, in the first budget that we did, we took up the capital allocation for education to N35.99 billion in 2016. Then in 2017 we took it up to N56.81 billion; and this year, 2018, the current capital budget for education is N102.9 billion.”<br />
The Vice President urged participants to come up with innovative ways by which increased funding of education can be achieved in the country.</p>



			</div>
 	</div>



	
	<center style="font-weight: bold;"></center>		
 
  
    <center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- PML_DAILY_Medium -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3496627917102011"
     data-ad-slot="9732617702"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center>  



      



 

<div id="related" class="clearfix">

 


<div id="relatednews"><div id="relatednewsh2">Related News</div>
<div style="float:right;height:19px;margin-right:10px;">
<!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style ">
<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
 <a class="addthis_button_google_plusone" g:plusone:size="medium"></a>
<a class="addthis_button_tweet"></a>
<a class="addthis_counter addthis_pill_style"></a>
</div>
<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js"></script>
<!-- AddThis Button END -->
</div>
<div class="cb"></div></div>

	
		<div class="related">

 	<div class="relatedpost">
    
             
           
            
  <a href="https://www.peoplesdailyng.com/metele-attack-reps-probe-1bn-boko-haram-fund/" rel="bookmark" title="Permanent Link to Metele attack: Reps probe $1bn Boko Haram fund">    
  <img src="https://www.peoplesdailyng.com/wp-content/themes/newspapertimes-codebase/includes/timthumb.php?src=https://www.peoplesdailyng.com/wp-content/uploads/2018/07/reps-530x390.jpg&amp;w=150&amp;h=125&amp;zc=1" alt="" /> </a>
 				<h3><a href="https://www.peoplesdailyng.com/metele-attack-reps-probe-1bn-boko-haram-fund/" rel="bookmark" title="Metele attack: Reps probe $1bn Boko Haram fund">Metele attack: Reps probe $1bn Boko Haram fund</a></h3>
			</div>
		</div> 
	
		<div class="related">

 	<div class="relatedpost">
    
             
           
            
  <a href="https://www.peoplesdailyng.com/161-bag-first-class-from-nigerian-law-school/" rel="bookmark" title="Permanent Link to 161 bag first class from Nigerian Law School">    
  <img src="https://www.peoplesdailyng.com/wp-content/themes/newspapertimes-codebase/includes/timthumb.php?src=https://www.peoplesdailyng.com/wp-content/uploads/2018/11/Nigerian-law-school-530x398.jpg&amp;w=150&amp;h=125&amp;zc=1" alt="" /> </a>
 				<h3><a href="https://www.peoplesdailyng.com/161-bag-first-class-from-nigerian-law-school/" rel="bookmark" title="161 bag first class from Nigerian Law School">161 bag first class from Nigerian Law School</a></h3>
			</div>
		</div> 
	
		<div class="related">

 	<div class="relatedpost">
    
             
           
            
  <a href="https://www.peoplesdailyng.com/benue-govt-yet-to-access-n40bn-bond-commissioner/" rel="bookmark" title="Permanent Link to Benue govt yet to access N40bn bond &#8211; Commissioner">    
  <img src="https://www.peoplesdailyng.com/wp-content/themes/newspapertimes-codebase/includes/timthumb.php?src=https://www.peoplesdailyng.com/wp-content/uploads/2018/07/Samuel-Ortom-530x298.jpg&amp;w=150&amp;h=125&amp;zc=1" alt="" /> </a>
 				<h3><a href="https://www.peoplesdailyng.com/benue-govt-yet-to-access-n40bn-bond-commissioner/" rel="bookmark" title="Benue govt yet to access N40bn bond &#8211; Commissioner">Benue govt yet to access N40bn bond &#8211; Commissioner</a></h3>
			</div>
		</div> 
	
		<div class="related">

 	<div class="relatedpost">
    
             
           
            
  <a href="https://www.peoplesdailyng.com/30b-loan-fg-accuses-senate-of-frustrating-eastern-rail-line/" rel="bookmark" title="Permanent Link to $30b loan: FG accuses Senate of frustrating Eastern rail line">    
  <img src="" alt="" /> </a>
 				<h3><a href="https://www.peoplesdailyng.com/30b-loan-fg-accuses-senate-of-frustrating-eastern-rail-line/" rel="bookmark" title="$30b loan: FG accuses Senate of frustrating Eastern rail line">$30b loan: FG accuses Senate of frustrating Eastern rail line</a></h3>
			</div>
		</div> 
	<div class="cb"></div>
</div> 
<div id="comment_wrapper">
		<!-- You can start editing here. --> 
<div class="comments-box"> <a name="comments" id="comments"></a>
      <!-- If comments are open, but there are no comments. -->
         	 
  <div id="respond">     
    <h2 style="margin-top: 8px;">Leave a comment</h2>
    <div class="cancel-comment-reply"> <small>
      <a rel="nofollow" id="cancel-comment-reply-link" href="/why-were-prioritizing-education-vp-osinbajo/#respond" style="display:none;">Click here to cancel reply.</a>      </small> </div>
        <form action="https://www.peoplesdailyng.com/wp-comments-post.php" method="post" id="commentform">
            <p>     <input class="author" type="text" value="Your Name..." onclick="this.value='';" name="author" id="author" size="22" tabindex="1"/>
        <label for="author"><small>
        (Required)        </small></label>  </p>    <p>
        <input class="email" type="text" value="Your Email..." onclick="this.value='';" name="email" id="email" size="22" tabindex="2"/>
        <label for="email"><small>(Will not be published)
         (Required)        </small></label>
      </p>
      <p>
        <input class="url" type="text" value="Your Website..." onclick="this.value='';" name="url" id="url" size="22" tabindex="3"/>
        <label for="url"><small>(Optional)</small></label>
      </p>
            <p>
        <textarea name="comment" id="comment" tabindex="4"></textarea>
      </p>        <p><small><strong>XHTML:</strong> You can use these html tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>
      <p>        <input class="submit" name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
        <input type='hidden' name='comment_post_ID' value='146291' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
      </p>
      <p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e45a3c8936" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="31"/></p>    </form>
      </div>
  </div></div>
</div> </div><div>
 </div>   </div>  
     </div>
   <div id="aside">
      
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- PML_DAILY_Medium -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3496627917102011"
     data-ad-slot="9732617702"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><div style="margin-top: 10px;"></div> 
<div id="sidebar">
<div class="section widget_text">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-5360328125579576";
/* PMLDaily_04 */
google_ad_slot = "6242945638";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script> </div>
		</div></div></div> 

</div>   
 <style> #sharebox{ float:left; margin-left:20px; background:#DBDBDB; position:fixed; top:145px;left:0; padding:5px 0; -moz-border-radius:5px; border-radius:5px;border:1px solid #CDCDCD} #sharebox:hover{background:#eee;-moz-transition:all 0.3s ease-in-out 0s;-webkit-transition:all 0.3s ease-in-out 0s;transition:all 0.3s ease-in-out 0s} #sharebox .wdt{ text-align:center; clear:left; padding:2px 4px}</style>
<div id="sharebox"> <div class="wdt"><a href="https://www.peoplesdailyng.com/why-were-prioritizing-education-vp-osinbajo/" class="twitter-share-button" data-count="vertical">Tweet</a></div>
	<div class="wdt"><div id="fb-root"></div><fb:like href="https://www.peoplesdailyng.com/why-were-prioritizing-education-vp-osinbajo/" send="true" layout="box_count" show_faces="false" action="like" font=""></fb:like></div>
	<div class="wdt"> <!-- Place this tag where you want the +1 button to render -->
<g:plusone size="tall"></g:plusone> <script type="text/javascript">   (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script></div> 	 
 <div class="wdt"> <a href="http://pinterest.com/pin/create/button/?url=https://www.peoplesdailyng.com/why-were-prioritizing-education-vp-osinbajo/&media=&description=Why we&#8217;re prioritizing education -VP Osinbajo" class="pin-it-button" count-layout="vertical">Pin It</a>
 
</div>
<div class="wdt"><a class="addthis_counter"></a></div> </div> </div> 

</div></div></div><div id="footer">
	
	<div id="footer1">   
	
	    <div id="footerwrapper1"> 
    <div id="wfsidebar1">                                            
       		
                  
    </div>
    <div id="wfsidebar2">                                            
       		
                  
    </div> 
    <div id="wfsidebar3">                                            
       		
                  
    </div>   
        <div class="cb"> </div> 
    </div>
    
    
  <div id="footerwrapper1"> <div id="fsidebar1">     
    <a href="https://www.peoplesdailyng.com"><img src="http://peoplesdailyng.com/logo.png" alt="Peoples Daily Logo" /></a>  </div>
    <div id="fsidebar2"> <div style="margin-top:12px;float:left">	 <div class="fsearchbg1"> 
      	<form method="get" id="footersearch1" action="https://www.peoplesdailyng.com/">
<input type="text" name="s" value=" Search News - Type Keyword & Hit Enter" onblur="if(this.value=='') this.value=' Search News - Type Keyword & Hit Enter';" onfocus="if(this.value==' Search News - Type Keyword & Hit Enter') this.value='';" id="s2" />
			<input type="submit" value=" " id="searchsubmit" />
		   </form>
       </div></div>  
 <div id="btt">   <a href="#top"> </a>  </div> 	</div>    <div class="cb"></div>  
<center><ul id="fnav">  
<div id="fotnav" class="ddsmoothmenu1"><ul id="menu-footmenu" class="menu"><li id="menu-item-11245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11245"><a href="https://www.peoplesdailyng.com/category/opinion/">OPINION</a></li>
<li id="menu-item-11246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11246"><a href="https://www.peoplesdailyng.com/category/politics/">POLITICS</a></li>
<li id="menu-item-11248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11248"><a href="https://www.peoplesdailyng.com/category/business/">BUSINESS</a></li>
<li id="menu-item-11249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11249"><a href="https://www.peoplesdailyng.com/category/columns/">COLUMN</a></li>
<li id="menu-item-11250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11250"><a href="https://www.peoplesdailyng.com/category/entertainment/">ENTERTAINMENT</a></li>
<li id="menu-item-11251" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11251"><a href="https://www.peoplesdailyng.com/category/news/national-news/">National News</a></li>
</ul></div> 	</ul></center>  
     <div style="clear: both;"> </div>     </div>  </div>
 <div id="footer2">  <div id="footerwrapper2"> 
      <div id="fotbot">
      <div class="fotlogoleft"> 
        <div class="fotcopy">
    All Rights Reserved | Copyright © 2008-2018 Peoples Media Limited | Design by Peoples Media Web Team 
        </div>     		  </div>
	   	  	<div class="cb"></div>
   </div>  </div>   	</div></div>
<script type='text/javascript' src='https://www.peoplesdailyng.com/wp-includes/js/comment-reply.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='https://www.peoplesdailyng.com/wp-includes/js/wp-embed.min.js?ver=4.9.3'></script>
<script async="async" type='text/javascript' src='https://www.peoplesdailyng.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-3496627917102011",
          enable_page_level_ads: true
     });
</script>
 </body> </html>
	<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
	 <script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script> 
<script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script>
